Bug Report: Two times not findable research materials and one time stuck in Sylvassi Cypher Room

Please come here to inform us of new and interesting bugs so we can hunt them down and destroy them! Pics and videos demonstrating these bugs are also welcome!
Post Reply
Bergwerkzwerg
Posts: 1
Joined: Sat Sep 05, 2020 5:32 am

Bug Report: Two times not findable research materials and one time stuck in Sylvassi Cypher Room

Post by Bergwerkzwerg » Sat Sep 05, 2020 6:02 am

----------------------------
Bug Report: 3 bugs
----------------------------
OS: Windows 10 Home
Game Version: Beta 29.9 (if that's the acutal one, i'm not opted into any Beta Branch)
Date and Time Encountered:
(1) => 29/08/20, 11:04 pm
(1) => 29/08/20, 11:20 pm
(3) => 02/09/20, 10:10 pm
----------------------------
Possible Conflicting Software: none

Severity:
(1) => low
(2) => low
(3) => high

Description of Bug:
(1) => no findable research materials when scanner indicates there are some, seems like it should be between the structural elements of the building but there wasn't anything
(2) => no findable research materials when scanner indicates there are some, seems like it should be inside of the box which can't be opened
(3) => got stuck in the first right room of this particular Sylvassi Cypher Temple which was like an invisible wall and when we hit it, we couldn't move any longer and even the jetpack wasn't able to let us fly out of the misery

Possible Workaround:
(1) + (2) => didn't found them even after going round and round for about ten minutes each location
(3) => reloaded the save game and solved the cypher without using the one button behind the invisible wall of the bugged room
----------------------------
Screenshots and/or Video: https://drive.google.com/drive/folders/ ... sp=sharing
----------------------------
Notes: The screenshots in my google drive folder are named after the incident and if the screenshot shows the scene or the planetary location. Hopefully, you can identify easily where the locations are. If not, i'm happy to give additional explanations about the three bugs. :)
----------------------------
Hardware Configuration:

CPU: Intel Core i5-7300HQ
GPU: Nvidia GTX 1050 Ti
RAM: 8GB
----------------------------

Kind regards,
Bergwerkzwerg

Post Reply