Outpost 448 Warp gate bug

Please come here to inform us of new and interesting bugs so we can hunt them down and destroy them! Pics and videos demonstrating these bugs are also welcome!
Tue Oct 24, 2017 11:19 pm


  • ----------------------------
    Bug Report
    ----------------------------
    OS: Windows 10
    Game Version: Beta 15.3
    Date and Time Encountered (DD/MM/YY, HH:MM (12h format)): 24/10/17 10:11 PM CDT
    ----------------------------
    Possible Conflicting Software (such as firewalls and anti-virus): None

    Severity: Minor

    Description of Bug: When boarding a warp gate, outpost 448 (sector 0) is not included on the warp gate menu. The only way to go to outpost 448 via warp gate is by paying for it in the hailing menu. I've created a collage of the dialog options along with the menu that is on board the warp gate (see image below). In this particular case, I was at a warp gate in sector 455. Note that the warp gate gives itself as an option, but not sector 0.

    Steps to Reproduce: Board any warp gate, try to go to sector 0

    Possible Workaround: None
    ----------------------------
    Screenshots and/or Video:

    Image
    https://imgur.com/a/q6ZtU
     
    justinjah91
     
    Posts: 44
    Joined: Thu Jan 12, 2017 12:22 am

Thu Oct 26, 2017 7:47 am


  • Extra bit of information: it seems that the warp gate at outpost 448 stops functioning when you take it over. After you kill the attendant, there is no way to get it to align to another warp gate
     
    justinjah91
     
    Posts: 44
    Joined: Thu Jan 12, 2017 12:22 am

Fri Oct 27, 2017 10:35 am


  • This should be fixed in Beta 16. Cptslog would know better but I believe if you kill the attendant it wouldn't work.
     
    Edinstein
    Leafy Developer
    User avatar
     
    Posts: 825
    Joined: Sun Sep 08, 2013 10:39 pm

Sun Oct 29, 2017 10:34 am


  • Edinstein wrote:This should be fixed in Beta 16. Cptslog would know better but I believe if you kill the attendant it wouldn't work.


    This bug is still present in beta 16. Did you mean that it will be fixed later in beta 16? (like in 16.1 or something)
     
    justinjah91
     
    Posts: 44
    Joined: Thu Jan 12, 2017 12:22 am

Mon Oct 30, 2017 10:53 am


  • Hailing the station and purchasing a toll to a new sector should work. The station wouldn't rotate properly and align to the designated sector before Beta 16.

    If you board the station and kill the attendant, there should be a screen you can utilize on the station to align it. Perhaps I misunderstood your report from earlier, did you mean the screen isn't functioning properly?

    We'll do some testing on our side in the meantime.
     
    Edinstein
    Leafy Developer
    User avatar
     
    Posts: 825
    Joined: Sun Sep 08, 2013 10:39 pm

Mon Oct 30, 2017 7:00 pm


  • Yes, I believe you misunderstood me. What I meant is that when you board a different warp gate (for example, one that is not at SE 0) there is no option to align to outpost 448
     
    justinjah91
     
    Posts: 44
    Joined: Thu Jan 12, 2017 12:22 am

Sun Jan 21, 2018 12:05 pm


  • Corroborating the story, here is a post to help explain:
    https://imgur.com/MeWggts

    When you are at any warp gate other than Outpost 448's (SE 0) and you want to get TO SE 0, you'll find that SE 0 is not available on the list of warp destinations. The bug report is saying "SE 0 should be on the list of Long Range Warp destinations!" :)
     
    XkyDiver
    User avatar
     
    Posts: 4
    Joined: Sun Jan 21, 2018 11:55 am
    Location: San Diego, CA

Fri Jan 26, 2018 1:16 pm


  • Thanks for the reports!

    I'll look into it, were you loading from a save file?

    Outpost 448 appears to be available in a new game at other warp stations (it may say "Align to 0" instead of "Outpost 448" until the sector names sync if the captain is not hosting the game).

    I did notice an issue that would sometimes align the station to the wrong target. That should be fixed in the next update.
     
    cptslog
    Leafy Developer
    User avatar
     
    Posts: 870
    Joined: Sun Sep 08, 2013 9:08 pm



Return to Bug Reporting Section




Information
  • Who is online
  • Users browsing this forum: No registered users and 1 guest
cron