"SOMETHING IS WRONG" Followed by Death

Please come here to inform us of new and interesting bugs so we can hunt them down and destroy them! Pics and videos demonstrating these bugs are also welcome!


  • ----------------------------
    Bug Report
    ----------------------------
    OS: Windows 10
    Game Version: Beta 16.3
    Date and Time Encountered (DD/MM/YY, HH:MM (12h format)): 21/01/2018
    ----------------------------
    Possible Conflicting Software (such as firewalls and anti-virus):
    Severity: End of play session - Game does not crash to desktop.
    Description of Bug: I got into a cooperative session with three other friends on the Fluffy Biscuit ship and we would save fairly regularly going about having fun until we encountered what we figured is a game breaking bug. The most recent occurrence was yesterday trying to warp and we were prompted, in big bold text in the center of the screen "SOMETHING IS WRONG" and then we were prompted with a "your crew has perished" and pretty much an end state to the run, I don't recall it saying "game over" though.

    This also happened as we killed a Caustic Corsair and after we had it dead and were messing around with repairing and checking the loot we got the prompt "SOMETHING IS WRONG" and our ship was filled with green gas and I was unable to pick up an Exosuit, and we got the "crew has perished" screen.

    I'm not sure what this prompt was designed for, but I did notice our Engineer having an issue with pulling levers in the engine room of the ship ( lever flips up/down, doesn't power down ship or shields ) and wonder if it might have to do with desync? We only play the game as a group of 3-4 as well so its harder for us to pinpoint whats happening.
    Steps to Reproduce:
    Possible Workaround:
    ----------------------------
    Screenshots and/or Video:
    ----------------------------
    Notes:
    ----------------------------
    Hardware Configuration:

    CPU: i7 6600k @ 4.7ghz
    GPU: Nvidia GTX 1080
    RAM: 16gb
    Motherboard: MSI Z170A Gaming M5
    HDD:
    SSD: 1 TB Intel 540s
    ----------------------------
     
    doom721
     
    Posts: 2
    Joined: Sun Jan 21, 2018 1:53 pm



  • Thanks for the report

    We're working on a fix, should be available shortly
     
    cptslog
    Leafy Developer
    User avatar
     
    Posts: 870
    Joined: Sun Sep 08, 2013 9:08 pm



  • Thanks were really enjoying the game and all the added content too, we'll revisit as a group in the next update!
     
    doom721
     
    Posts: 2
    Joined: Sun Jan 21, 2018 1:53 pm



  • This should be fixed in Beta 17, let me know if it isn't!

    Thanks again for the help
     
    cptslog
    Leafy Developer
    User avatar
     
    Posts: 870
    Joined: Sun Sep 08, 2013 9:08 pm



Return to Bug Reporting Section




Information
  • Who is online
  • Users browsing this forum: No registered users and 1 guest