[Beta 17.0] No mouse sensitivity options for sensor dish

Please come here to inform us of new and interesting bugs so we can hunt them down and destroy them! Pics and videos demonstrating these bugs are also welcome!


  • ----------------------------
    Bug Report
    ----------------------------
    OS: Windows 7 Pro
    Game Version: Beta 17.0
    Date and Time Encountered (DD/MM/YY, HH:MM (12h format)): N/A
    ----------------------------
    Possible Conflicting Software (such as firewalls and anti-virus): Borderless Gaming 9.4.9
    Severity: Minor
    Description of Bug: Mouse sensitivity for sensor dish (via science station) seems to be at either 25% or 100% sensitivity with no way to adjust it. For comparison, I play at 5% for piloting/walking/turret control. This is ~4000 DPI on a UtechSmart Pluto mouse, which makes the new sensor mechanic near unplayable, even when setting the mouse's DPI down to minimum.
    ----------------------------
    Screenshots and/or Video: None
    ----------------------------
    Notes: I tried regenerating the settings.xml file to see if it was something due to the update process on Steam, but the new setting file didn't make a difference.
    ----------------------------
    Hardware Configuration:

    CPU: FX 9370 clocked to 4.6/4.6 GHz (stock is 4.4/4.7)
    GPU: nVidia GTX 960
    RAM: 8 GB GSkill 1866 MHz (Volted @ 1.555V)
    Motherboard: ASUS Sabertooth 990 FX R2.0
    HDD: 1TB WD 7200 RPM Mainstream (Blue)
    SSD: None
     
    Bleet
    Alpha Tester
    User avatar
     
    Posts: 99
    Joined: Fri Jan 30, 2015 9:20 pm



  • Thanks for the report

    Working on a fix, the sensor dish isn't applying the sensitivity settings. Sorry for the issue!
     
    cptslog
    Leafy Developer
    User avatar
     
    Posts: 900
    Joined: Sun Sep 08, 2013 9:08 pm



Return to Bug Reporting Section




Information
  • Who is online
  • Users browsing this forum: No registered users and 1 guest