[Beta 17.2] "Intercept Cargo Shipment" mission issues

Please come here to inform us of new and interesting bugs so we can hunt them down and destroy them! Pics and videos demonstrating these bugs are also welcome!


  • I've noticed the following two separate issues revolving around the "Intercept Cargo Shipment" mission from the AoG, while commanding the Carrier, but without using the cloaking device.

    ----------------------------
    Bug Report
    ----------------------------
    OS: Windows 7 Pro
    Game Version: Beta 17.2
    Date and Time Encountered (DD/MM/YY, HH:MM (12h format)): N/A
    ----------------------------
    Possible Conflicting Software (such as firewalls and anti-virus): Borderless Gaming 9.4.9
    Severity: Minor
    Description of Bug: You can freely engage the WD cruisers from the starting ~11km distance with full impunity, and they will not return fire unless you move in range. You can then board them and take out the crew at no risk to your own ship.
    Note that I did not target either ship via the [tab] menu, in case if it makes a difference.
    ----------------------------
    Screenshots and/or Video: None
    ----------------------------
    Notes: With the new sensor mechanics in play, it might be worth having one WD cruiser spawn closer to the AoG ship, with the second ship further out. While engaging the first ship, it should cause enough of an EM gain that the second ship would inherently be alerted to the combat, while still allowing some time to engage the first ship.

    ----------------------------

    Description of Bug: While attempting boarding using the method above, I can remove the claim off of one ship. They're able to reclaim it before I can kill all crew. It appears that this may be because the crew off of the second ship comes to assist, while remaining on board instead of returning to their other, original cruiser.
    After re-removing the claim & wiping out the crew again on that first ship again, there are no crew at all on the second WD cruiser.
    ----------------------------
    Screenshots and/or Video: View of scanner on board first ship, after the crew were able to reclaim it back to themselves. Note that there are far more than 5 NPC hostile crewmembers on board.
    ----------------------------
    Notes: None

    ----------------------------
    Hardware Configuration:

    CPU: FX 9370 clocked to 4.6/4.6 GHz (stock is 4.4/4.7)
    GPU: nVidia GTX 960
    RAM: 8 GB GSkill 1866 MHz (Volted @ 1.555V)
    Motherboard: ASUS Sabertooth 990 FX R2.0
    HDD: 1TB WD 7200 RPM Mainstream (Blue)
    SSD: None
     
    Bleet
    Alpha Tester
    User avatar
     
    Posts: 99
    Joined: Fri Jan 30, 2015 9:20 pm



  • Thanks for the detailed and thoughtful report

    We'll do some testing with this mission and see if we can iron out some of the issues you mentioned.
     
    cptslog
    Leafy Developer
    User avatar
     
    Posts: 870
    Joined: Sun Sep 08, 2013 9:08 pm



Return to Bug Reporting Section




Information
  • Who is online
  • Users browsing this forum: No registered users and 1 guest
cron