a bunch of bugs

Please come here to inform us of new and interesting bugs so we can hunt them down and destroy them! Pics and videos demonstrating these bugs are also welcome!
Post Reply
skynigh
Posts: 5
Joined: Mon Sep 17, 2018 7:15 pm

a bunch of bugs

Post by skynigh » Tue Sep 18, 2018 1:57 am

all of these i think seem low priority to me

1)the Roland ship has a issue with the 4th automated railgun turret slot in that moving mouse over does not display info nor does it allow you to put items into the slot as other normal means would allow you can only do it via the ship component screen at a trade hub
https://i.imgur.com/IK3LC8Y.png , https://i.imgur.com/97l4OQk.png

2) not even sure if known or there is a issue but "Sylvaassi brew" its got two a's as the normal one only has 1 a in it is a gun icon not sure what happen there but thought i would bring it up the same issue with garlic biscuits
https://i.imgur.com/bIo7JnZ.png , https://i.imgur.com/fjTHEY0.png

3 ) on low settings the lighting does not display correctly not sure why that happens but when you re spawn the lighting is fine untill you move, there is also a issue with engineering on low settings as the lights dont work seemingly and only half of weapons lights work
how it looks when re spawning https://i.imgur.com/HXYpYqt.jpg ,
how it looks after you move from respawning https://i.imgur.com/gQb1hmY.png
engineer lighting on low settings https://i.imgur.com/ZsuqQlC.png
weapons lighting half the room is has light the other half does not https://i.imgur.com/qrtsXwF.png

4) seemingly really odd we have figured it is a invisible NPC or something of the sort but you can sell biscuits to something that is in mid air at the WDHUB
https://i.imgur.com/4MN4Elc.jpg you can not talk to it or anything just sell stuff using the FB multitool
side note on the multitool when upgrading, it will list the repair speed twice not sure why that is

5) layered hull has no actual cap in terms of max armor https://i.imgur.com/Ea0GVW2.png

6) T pose NPC on outpost 448 between customes and fluffy bis shop https://i.imgur.com/kuX9FR3.jpg

7) theese things beeing not centered bug me way more then it should and every screen is like that but i assume you all know then but i will throw it up anyway just in case https://i.imgur.com/D0tmxBY.png

8 )upgrading ship components do not display correctly in regards to min integrity it says it lower on the next upgrade but in reality it never actually changes also all the thrusters display the previous levels power usage for the next level
shields https://i.imgur.com/ALQlhtR.png all of the shields will show like that
all thruster upgrades display wrong power on upgrade https://i.imgur.com/2DrcvoS.png be it main maneuvering or inertia they all display wrong power levels

9) sivassi quarters does not have the proper temp displayed as im human but i can walk into the chamber and it say 73 for the temp https://i.imgur.com/8BjFL0q.jpg

10) cornelia station has a invisible NPC
https://i.imgur.com/Mjywhxo.jpg


11) AUX reactor does not display correctly with the with the percentage giving so it displays 10% instead of 40
https://i.imgur.com/lXDHrNj.png , https://i.imgur.com/Nl7JCeD.png

12) when you eject a reactor two reactors displays in space
https://i.imgur.com/j8S82ro.jpg
----------------------------
OS: Windows 10 64 bit
Game Version:19.6
Date and Time Encountered:off and on while playing
----------------------------
Possible Conflicting Software (such as firewalls and anti-virus): None
Severity: low

Hardware Configuration:

CPU:AMD-FX-8320
GPU:Nvidia Geforce GTX 750
RAM:16 GB
Motherboard: GA-78LMT
HDD:(2) 1 TB hard drives
SSD:NONE
----------------------------

User avatar
Edinstein
Leafy Developer
Leafy Developer
Posts: 994
Joined: Sun Sep 08, 2013 10:39 pm

Re: a bunch of bugs

Post by Edinstein » Tue Sep 18, 2018 12:53 pm

Thank you very much for taking the time to put this together for us, we'll be looking into these issues!

Post Reply