Page 1 of 1

Grim Cutlass Save problems

Posted: Mon Nov 19, 2018 7:49 pm
by The_Highway_Man
----------------------------
Bug Report
----------------------------
OS: Windows 7
Game Version: 20.2
Date and Time Encountered (18/11/18):
----------------------------
Possible Conflicting Software (such as firewalls and anti-virus): None (That I know of)

Severity: annoying, but not game breaking

Description of Bug: My crew and myself took the grim cutlass last night, by claiming the ship. We did not leave the sector. We saved the game and called it quits for the night. Today, when I load either a Save or an AutoSave from a point in time after my crew claimed the cutlass, our old ship disappears and is replaced by another fully functional grim cutlass.

Steps to Reproduce: Enter the sector containing the grim cutlass. Disable its shields and kill the crew. Claim the ship and save the game. Quit the current session and reload the game save just made. There should be a new grim cutlass, also the one just claimed. The old unclaimed ship just disappears.

Possible Workaround:
----------------------------
Screenshots and/or Video:
----------------------------
Notes: At first, I thought this was just a coincidence but it did it for every save after claiming the cutlass.
----------------------------
Hardware Configuration:

CPU: AMD FX 6300
GPU: R9 270
RAM: 8 BG DDR3
Motherboard: Asus (do not remember the model number)
HDD: 1 TB WD Blue
SSD: none
----------------------------

Re: Grim Cutlass Save problems

Posted: Tue Nov 20, 2018 12:02 pm
by Edinstein
Thanks for the report! We'll look into it!