Page 1 of 1

Clipping outside of the Destroyer

Posted: Fri Dec 28, 2018 4:23 am
by Kersakof
OS: Windows 10
Game Version: Beta 20.3
Date and Time Encountered (DD/MM/YY, HH:MM (12h format)): 12/28/18 03:09 AM
----------------------------
Possible Conflicting Software (such as firewalls and anti-virus): Windows defender
Severity: Depends on situation
Description of Bug: You can go out of bounds of the W.D. Destroyer class vessel.
Steps to Reproduce: I'm unsure of how I exactly did it, but I was jumping around the weapons refill stache on the W.D. Destroyer vessel. I eventually clipped through the wall and noticed I could go outside of the ship. I tried to get back inside and got stuck in the ceiling.
Possible Workaround: Far as I know, leaving and rejoining is the only way possible to fix this.
----------------------------
Screenshots and/or Video: Image
----------------------------
Notes: Apologies for the bad screenshot, the game I was in was about to close so I hastily pressed the print screen button.

I tried to replicate this issue but I haven't been successful. I'm not sure what the steps are to reproduce this.
----------------------------
Hardware Configuration:

CPU: Intel i7-6700k CPU 4.00 Ghz
GPU: AMD Vega 64
RAM: 16 GB RAM
Motherboard: Z170X-Ultra Gaming
HDD: 2 TB Western Digital hard drive
SSD:

Re: Clipping outside of the Destroyer

Posted: Mon Dec 31, 2018 5:27 pm
by Edinstein
Thanks for the report and the screenshot, we'll try to replicate the issue on our end.