Page 1 of 1

Ingame voice coms not working properly

Posted: Mon Jan 21, 2019 6:25 pm
by wanyfer
In the recent days, I've been having some issues with the in-game coms with people being able to hear me but I can't hear anyone (I can hear the game sounds fine)... It goes from not being able to hear anyone to their voices coming out of a different speaker so I don't know what to do because playing without coms sucks

I'm using my Rift to play the game and the coms sometimes come out of it other times it comes out my normal headset and sometimes it doesn't come out at all... I've tried unplugging every audio device I have to no avail and testing this isn't the easiest thing to do as not always there's a free game available

Re: Ingame voice coms not working properly

Posted: Tue Jan 22, 2019 1:04 pm
by Edinstein
I've moved this to the bug reporting area.

If you're playing on Windows, I'd double check to make sure the correct device is labeled as the Default communication's device in the playback area. If that doesn't help, We can help you troubleshoot this further if you could email us an output log.

Instructions here: http://www.pulsarthegame.com/sending-an-output-log-file

Re: Ingame voice coms not working properly

Posted: Wed Jan 23, 2019 11:17 pm
by wanyfer
Yeah that was the issue the ingame coms uses the default coms device instead of the normal default device so the game sound was coming out of the rift while the ingame voice coms was trying to come out of another device