List of Bugs - Beta 21.6 - 21.8

Please come here to inform us of new and interesting bugs so we can hunt them down and destroy them! Pics and videos demonstrating these bugs are also welcome!
Post Reply
User avatar
Jollycat
Posts: 1
Joined: Wed Mar 13, 2019 2:58 pm

List of Bugs - Beta 21.6 - 21.8

Post by Jollycat » Wed Mar 13, 2019 3:36 pm

First of all, I love the game and want to see it grow and develop. Such a unique and fun experience.
Secondly, I apologise if the bugs mentioned below have been repeated before on this forum.

Sorry, no screenshots and these were bugs I have come across over a period of weeks. Next time I will make sure to take a screenshot and collect the relevant information.

1. Unable to drop items in my inventory. I have tried to drop various items in multiple locations but won't let me drop anything.

2. Only happened to me twice but I was unable to extinguish a fire on my ship. The fire did not cause any damage to the crew or ship components. Also, the fire did not spread. Only way around this was to save and reload game.

3. In my experience, only the intrepid class starship will allow you to place an item in a bot's locker, in which they will pick and add to their inventory. Bots will not pick items placed in their locker, in any other ship.

4. Missions will autocomplete without carrying out all the objectives. For me, this seems to be random e.g. I need to warp to a certain sector, beam down to the planet and kill the hostiles. As soon as I warp to the sector, the mission is completed. It shows as all objectives being completed.

5. Intruder alert! This alarm will go off continuously without an enemy on board. I have noticed this only happens, randomly, when you board another ship and teleport back to your own. E.g. warped to various sectors, carried out missions, and still the Intruder alert alarm will be go off every 3-5 minutes. The only way to stop this is to save and reload game.

6. Wasted Wing security keycards. The first attempt at completing the Wasted Wing, I was able to find all three security keycards. However, on starting a new game, and starting the Wasted Wing mission again, the second and third keycards are nowhere to be found. I checked the locations where they were initially, from the first attempt ,and they were not there. I thought maybe they spawned in random locations. However, after spending many hours checking every single area, the second and third security keycard are impossible to find.

7. Scrap stations will not transport scrap into the cargo hold after paying. This happens randomly at random scrap stations.

8. Bots are able to move through the ship without using the doors. I notice they only use their jetpacks to jet over to their designed stations, if in another room e.g. if weapons officer is on the bridge, they will jetpack straight through a wall directly into the weapon's room.

9. Teleport to an enemy ship. If you teleport to an enemy ship exactly the same time their ship is destroyed, you will enter into space for about 5-10 seconds, without taking any damage, and fall and clip back into your own ship.

10. Unable to skip warp. I know this has been reported by a number of users. For me, this happens randomly but rarely. It won't give an option to skip warp.

11. Randomly, when you select a sector to warp to, within your area of warp, it will select another route to get there instead of directly. You have to deselect and select the sector, you want to warp to, several times before it routes you to that sector directly.

12. When claiming an enemy ship, it becomes listed as a target and is impossible to remove from the target dropdown menu, even when restarting the game.

13. Deliver Biscuits to Restricted CU Site (881). As soon as this mission is accepted, it tells me I have failed the mission.

14. When carrying out missions as a fluffy biscuit captain, all trading stations will only trade food and alcohol. They will not allow me to purchase parts for my ship. *not sure if this is a bug or part of the game.

15. The AI engineering bot uses coolant when the core is about to reach critical temperature with every ship. However, on the W.D. Annihilator, the bot never uses the coolant...ever! It just shuts the core off and allows it to cool. I have checked the behaviour tweaks and they are exactly the same on every ship.

16. Not sure if this is technically a bug - Once you destroy the target, you have selected to attack, it will automatically select another target, even if it's a friendly ship. This has resulted in reputation loss and my ship being flagged. I always manually select a target and never leave it on auto target.

OS: Microsoft Windows 10 version 1809 (OS Build 17763.379)
Game Version: Beta 21.6 - 21.8
----------------------------
Hardware Configuration:

CPU: Intel Core i5-5200U
GPU: 2369M on Intel HD Graphics 5500
RAM: 8GB (unsure of DDRM)
Motherboard: FUJITSU
Model: FJNBB3E
HDD: WDC WD5000LPVX-16V0TT3

Please comment if anyone has experienced the mentioned bugs while playing.

Sorry for the lengthy report and please let me know if you require anymore information.

Post Reply