Can't play , probably 2 years already

Please come here to inform us of new and interesting bugs so we can hunt them down and destroy them! Pics and videos demonstrating these bugs are also welcome!
Post Reply
User avatar
M1sh2
Posts: 9
Joined: Wed Sep 17, 2014 7:06 am

Can't play , probably 2 years already

Post by M1sh2 » Fri Mar 29, 2019 8:00 am

I join on server , with 5 players , and my videocard adapter getting crash (10-15 min) with any configs (low or high, never mind , anyway adapter crash).
My pc config:
amd phenom x4 2.2 Ghz
ati radeon hd 6670 1 gb (not only with my videocard this problem , and with Radeon HD 5670. May be all radeon hd series with this problems).
5 gb ram
and monitor 5:4 (1280x1024)
I think problems with effects, in another game rpg world was some troubles with hangs (this game on new version unity too).

User avatar
Edinstein
Leafy Developer
Leafy Developer
Posts: 1102
Joined: Sun Sep 08, 2013 10:39 pm

Re: Can't play , probably 2 years already

Post by Edinstein » Fri Mar 29, 2019 12:38 pm

Hey M1sh2!

I'm sorry that you've been having this problem for so long!

Our troubleshooting page covers the issue with some Radeon cards here: http://www.pulsarthegame.com/troubleshooting-tips

I've copied the relevant information below for your convenience:

If you are using an AMD Radeon Series card listed here https://support.amd.com/en-us/kb-articl ... phics.aspx, then you may be experiencing frequent crashes. This is due to the card no longer being supported by the manufacturer and is no longer providing active updates to address changes in software / operating system design.

A potential workaround to this issue is to render the game in OpenGL mode with the following startup argument: -force-glcore
Instructions for setting up a startup argument via Steam can be found here https://support.steampowered.com/kb_art ... -JWMT-2947.

If you continue to have issues, feel free to email us here team@leafygames.com and we'll work with you to help figue out the issue.

Post Reply