Serious Planet Hitbox Bug

Please come here to inform us of new and interesting bugs so we can hunt them down and destroy them! Pics and videos demonstrating these bugs are also welcome!
Post Reply
FishBone.EarthKhan
Posts: 6
Joined: Sat Jul 06, 2019 11:45 pm

Serious Planet Hitbox Bug

Post by FishBone.EarthKhan » Sun Jul 21, 2019 9:22 am

I have experienced such experience for 2 times in total.
Seldom, after teleporting to a planet, it seems that the ground of the planet has no hitbox, so I just directly fell through the ground on the bottom of the map, and died.
But everytime it seems to only happen to me, haven't seen other players having this experience.
Trying to teleport again doesn't help at all.
Not sure it only happens in certain planets.
https://postimg.cc/gallery/1scccvy16/764866fd/

EngBot
Posts: 83
Joined: Thu Sep 27, 2018 6:15 pm

Re: Serious Planet Hitbox Bug

Post by EngBot » Sun Jul 21, 2019 10:46 am

Its a scrap processing bug

It happens when someone processes a piece of scrap while you're also processing it and they finish first.

To fix just move something into the cargo slot that had the scrap
Breaker of all the things

User avatar
cptslog
Leafy Developer
Leafy Developer
Posts: 957
Joined: Sun Sep 08, 2013 9:08 pm

Re: Serious Planet Hitbox Bug

Post by cptslog » Mon Aug 05, 2019 3:22 pm

Thanks for the report!

It's definitely a serious issue that I'll look into shortly. If encountered again, could you send an output log file? Instructions: http://www.pulsarthegame.com/sending-an-output-log-file Might help us track it down faster

Thanks @FishBone.EarthKhan for the help, I'll look into what you mentioned

Sorry for the issue

Post Reply