Unable to manipulate certain menus.

Discussion about PULSAR: Lost Colony including talking about factions, classes, ship systems, playstyles, etc.
Wed Feb 15, 2017 2:28 am


  • During game play I cannot select or navigate Science's Research screen or any Communications/Missions screens (Such as buy menus, mission acceptance, etc.) Standard ship menus such as Engineering screens and similar work fine. I've tried this as multiple roles and am duplicating this issue every time, while other players are able to use menus just fine.

    EDIT: For the record, I am using Mouse and Keyboard.
     
    Jack Axton
     
    Posts: 10
    Joined: Sun Jul 17, 2016 9:31 am



  • There was mention of fixing some interface issues (not just VR-specific) in the latest patch, have you tried since? If it still persists, i don't know... but I hope it's sorted sooner rather than later.
     
    obliviondoll
    Beta Tester
     
    Posts: 124
    Joined: Fri Oct 02, 2015 6:52 am



Return to General Discussion




Information
  • Who is online
  • Users browsing this forum: Google [Bot] and 1 guest