Ingame voice coms not working properly

Please come here to inform us of new and interesting bugs so we can hunt them down and destroy them! Pics and videos demonstrating these bugs are also welcome!
Post Reply
wanyfer
Posts: 6
Joined: Thu Jan 10, 2019 1:33 pm

Ingame voice coms not working properly

Post by wanyfer » Mon Jan 21, 2019 6:25 pm

In the recent days, I've been having some issues with the in-game coms with people being able to hear me but I can't hear anyone (I can hear the game sounds fine)... It goes from not being able to hear anyone to their voices coming out of a different speaker so I don't know what to do because playing without coms sucks

I'm using my Rift to play the game and the coms sometimes come out of it other times it comes out my normal headset and sometimes it doesn't come out at all... I've tried unplugging every audio device I have to no avail and testing this isn't the easiest thing to do as not always there's a free game available

User avatar
Edinstein
Leafy Developer
Leafy Developer
Posts: 1135
Joined: Sun Sep 08, 2013 10:39 pm

Re: Ingame voice coms not working properly

Post by Edinstein » Tue Jan 22, 2019 1:04 pm

I've moved this to the bug reporting area.

If you're playing on Windows, I'd double check to make sure the correct device is labeled as the Default communication's device in the playback area. If that doesn't help, We can help you troubleshoot this further if you could email us an output log.

Instructions here: http://www.pulsarthegame.com/sending-an-output-log-file

wanyfer
Posts: 6
Joined: Thu Jan 10, 2019 1:33 pm

Re: Ingame voice coms not working properly

Post by wanyfer » Wed Jan 23, 2019 11:17 pm

Yeah that was the issue the ingame coms uses the default coms device instead of the normal default device so the game sound was coming out of the rift while the ingame voice coms was trying to come out of another device

Post Reply