5-15-18 and warp charging still gets stuck

Please come here to inform us of new and interesting bugs so we can hunt them down and destroy them! Pics and videos demonstrating these bugs are also welcome!
Post Reply
CWB
Posts: 2
Joined: Tue May 15, 2018 11:44 pm

5-15-18 and warp charging still gets stuck

Post by CWB » Tue May 15, 2018 11:57 pm

Hello.
I recently came back to this neat game, but am having a new issue I dont remember before. I didnt find anything on the forum search results here, but others on the steam forums have had this issue as far back as last year.

For some reason last night I couldnt get my jump drive to charge at one point, it would get to about 30 or 40% and the progress bar would stop. Others on steam said to reboot the game, so I did and but it didnt fix it. The only way I could get it to charge that has worked is to use a instant warp charge. Another person on steam also said its a graphic glitch and the warp drive is actually charged, but the progress bar just gets stuck and to go ahead and click on it to enable the warp and it should work. This is not the case for me as well as another player on steam, and all it does is pause the progress...even though the warp charge progress bar is stuck at about 30 to 40%. This is all with the cruiser ship, so maybe tomorrow night I will try another ship. I did start a new game and just got the warp to charge, hopefully it wont bug out again.

Its pretty bad bug to randomly not to be able to charge the jump drive normally, and evidently this bug has been around a bit. I wish I knew more what I did that might have caused the bug to happen. Can you guys please look into this? Thanks.

User avatar
cptslog
Leafy Developer
Leafy Developer
Posts: 922
Joined: Sun Sep 08, 2013 9:08 pm

Re: 5-15-18 and warp charging still gets stuck

Post by cptslog » Fri Jun 01, 2018 12:14 pm

Sorry for the issue,
Thanks for letting us know

Could you send us an output log and save file if you haven't already? Instructions: http://www.pulsarthegame.com/sending-an-output-log-file

We'll take a look and hopefully get it resolved

CWB
Posts: 2
Joined: Tue May 15, 2018 11:44 pm

Re: 5-15-18 and warp charging still gets stuck

Post by CWB » Sun Jun 03, 2018 1:10 am

cptslog wrote:
Fri Jun 01, 2018 12:14 pm
Sorry for the issue,
Thanks for letting us know

Could you send us an output log and save file if you haven't already? Instructions: http://www.pulsarthegame.com/sending-an-output-log-file

We'll take a look and hopefully get it resolved
Hey thanks for the reply cptslog and the awesome game. I just send you an email to the address in those instructions, with the file you requested and a link to this forum post. Thanks for the help!

Post Reply