Virus doesn't go away on system reboot for non-host

Please come here to inform us of new and interesting bugs so we can hunt them down and destroy them! Pics and videos demonstrating these bugs are also welcome!
Post Reply
TheBeavster
Beta Tester
Beta Tester
Posts: 4
Joined: Tue Jan 22, 2019 2:35 pm

Virus doesn't go away on system reboot for non-host

Post by TheBeavster » Tue Jun 11, 2019 8:09 pm

----------------------------
Bug Report
----------------------------
OS:Multiple(Windows, Mac)
Game Version:24.2
Date and Time Encountered (DD/MM/YY, HH:MM (12h format)):10/06/19 20:00
----------------------------
Possible Conflicting Software (such as firewalls and anti-virus):N/A
Severity:Major
Description of Bug:The virus effects on screens don't go away when the ship is rebooted for players who aren't the game host.
Steps to Reproduce:Get a ship infected with a virus. Turning the ship off and on again gets rid of the virus for the host but not the other players.
Possible Workaround:The other players can disconnect then reconnect to fix the issue
----------------------------
Screenshots and/or Video:
----------------------------
Notes:
----------------------------
Hardware Configuration:

CPU:AMD Athlon 860k
GPU:AMD RX460
RAM:8GB
Motherboard:MSI A88XM E-45
HDD:1TB
SSD:256GB
---------------------------

EngBot
Posts: 83
Joined: Thu Sep 27, 2018 6:15 pm

Re: Virus doesn't go away on system reboot for non-host

Post by EngBot » Tue Jun 11, 2019 8:24 pm

This is slightly random, so it can affect 1-4 people or nobody at all.
Breaker of all the things

Post Reply